понедельник, 18 августа 2014 г.

GNS3 1.0. Неожиданная неприятность

Относительно недавно стала доступна для скачивания новая версия GNS3 1.0 и я, как большой фанат данного проекта, естественно скачал и установил новую версию. Не буду перечислять все нововведения и замечательные фишки этого продукта.
Однако меня постигло глубокое разочарование, когда я обнаружил отсутствие интеграции qemu, а следовательно невозможность запуска Cisco ASA и Cisco IPS. Сначала я подумал что просто не могу найти данное меню, но немного погуглив, понял что qemu действительно отсутствует.

Так что если вы активно макетируете ASA или IPS, то не спешите обновляться...





10 комментариев:

  1. тоже заметил такую неприятную особенность :( ставил GNS3 1.0 ради использования IOU...
    а одновременно использовать две версии можно?

    ОтветитьУдалить
  2. Забыл спросить - qemu не реально "прикрутить" самостоятельно?

    ОтветитьУдалить
    Ответы
    1. Сам не пробовал, но сдается мне что нельзя, т.к. в меню в принципе нет таких функций, а использовать qemu отдельно (как vmware или virtualbox) не получится, на сколько я знаю qemu не создает виртуальные интерфейсы.

      Удалить
    2. Скорее всего это есть только в платной версии

      Удалить
    3. :( фигово. тогда возвращаемся к первому вопросу - а одновременно использовать две версии можно?

      Удалить
    4. не пробовал, но уверен что нельзя)

      Удалить
    5. возрадуйтесь, други! :) вышла GNS3 Beta 3 with QEMU

      Удалить
    6. Да) сегодня увидел, не успел поделиться радостью)

      Удалить
  3. Ну так разве не beta вышла?

    ОтветитьУдалить
    Ответы
    1. Да, в свободном доступе только бета.

      Удалить

Блог развивается при поддержке

Блог развивается при поддержке
Защищаем настоящие ценности клиента

Translate

Популярные сообщения

Blog Archive

Технологии Blogger.

Google+ Followers